
The Complete  Guide To
Podcast ing at  Virginia  Tech

“There is no more important struggle for American democracy than ensuring a diverse, independent 
and free media. Free Press is at the heart of  that struggle.” - Bill Moyers 

Introduction To Podcasting

What is Podcasting?
Podcasting takes its name from Ap-

ple Computer’s portable MP3 player the 
iPod and the word broadcasting.

Just like in broadcasting, you can 
create a TV or radio program and send it 
out for people to enjoy. In our case, in-
stead of sending your TV or radio pro-
gram out over the airwaves or through 
cable or satellite, it’s sent out over the 
internet in the form of a video or audio 
file.

It is important to note however that 
unlike broadcasting, the content is not 
streamed. In other words a podcast is an 
actual file that you can download and 
listen to even when you’re not on the 
internet. A lot of people then put this file 
on their iPods and listen to these podcasts  
on their own time. It’s been compared to 
TiVo for radio; get it as soon as it be-
comes available and enjoy it when you 
have time; starting and stopping at will.

A podcast does not need to be 
played on an iPod. Most portable MP3 
players are capable of playing basic pod-
casts. However, the iPod supports both 
audio and video podcasts as well as En-
hanced Podcasts (see Chapter 5: Ad-
vanced Techniques) while other MP3 
players most likely don’t support all those 
features. Of course, a podcast can simply 
be played on a computer since it’s, in 
most cases, either a MP3 music file or an 
MPEG video file. This flexibility makes 
podcasting an ideal medium to produce 
audio and video in.

What is Podcasting 
Capable of?

See what people are doing with 
podcasting around the world. Access the 
largest podcasting database through Ap-
p l e ’ s i Tu n e s M u s i c S t o r e 
(http://www.apple.com/itunes/). All the 
podcasts on the iTunes Music Store are 
free and they will give you ideas on what 
podcasting is capable of.

The beauty of podcasting is that 
anyone can do it. Most of the top pod-
casts are created by individuals and inde-
pendent groups. If you have content  that 
people will want to  hear or see then you 
can easily make a successful podcasting.

Here at Virginia Tech faculty can 
publish their lectures or provide supple-
mentary information via podcasting. Take 
famous speeches and events like the 
moon landing or Martin Luther King Jr.’s 
“I have a dream” speech and put them 
into your class’s podcast  for an enhanced 
learning experience.

Students can publish a podcast that 
is better than a blog (web log) or use it for 
their organization to let members know 
news and events that are going on around 
campus. The possibilities are endless!
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You will need some basic equipment 
to record, upload, publish and listen to 
your podcast.

First, you‘ll need a microphone to 
record your audio or if you’re doing a 
video podcast, your camera should have a 
built  in microphone. The better the mi-
crophone, the better your audio and pod-
cast will sound so you may want to use an 
external microphone instead of the cam-
era’s built-in microphone. Some comput-
ers have microphones built into them. 
These are ideal if you simply want to 
record yourself speaking while you sit in 
front of your computer. If you wish to 
walk around while talking or you want 
better sound quality, an external micro-
phone would be best.

Next, you‘ll need a computer to 
record your podcast to. You can use ei-
ther a Macintosh or Windows PC since 
QuickTime Pro is available for both. Use 
whichever you’re more comfortable with.

There are multiple ways to record a 
podcast. If you have a favorite recording 
program that you like to use, feel free to 
use that. We‘ll be using QuickTime Pro 
version 7  since it  can be found both on 
Macs and PCs. If you‘d like to  try out 
more advanced free recording software, 
check out the list below, but for our ex-
amples we‘ll be referring to QuickTime 
Pro.

QuickTime Pro is capable of mak-
ing an audio recording or a video record-
ing. You can hook up your camcorder, if 
you’re using one, directly to your com-
puter and record onto your computer, or 
you can record it on your camcorder and 
capture it  at another time. You can get 
more help on capturing video to digital 
format at the New Media Center.

With iTunes 4.9 and later, you can 
download and subscribe to podcasts. You 
can subscribe to many podcasts to get an 
idea of what podcasts are capable of, and 
just for your own entertainment. More 
information on subscribing to podcasts 
can be found in Chapter 4.

G e t t i n g H e l p O n 
Campus

The New Media Center (NMC), 
located in 1140 Torgersen Hall, is a great 
source for getting help with Podcasting. 
They have equipment for recording, edit-
ing and they can also answer any ques-
tions you may have that deals with pod-
casting. You can even schedule a consul-
tation with one of the lab consultants by 
contacting Shannon Phillips at 
sphillips@vt.edu.

The NMC is a great place to start 
before you get started on your podcast. 
They can answer questions on copyright, 

legal issues and 
other questions 
with dealing with 
distribution in this 
media format.
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Chapter 1: Getting Started

Free recording alternatives:
Audacity (Mac & PC)
GarageBand (Mac Only)

New Media Center 
Resources
Software

•Apple Logic Pro (Audio)

•Peak (Audio)

•Final Cut Pro (Video)

•iMovie (Video)

Hardware
•Mac and PC Audio Record-

ing Bay with software

•Video Editing Computers

•Scanners

One-On-One
Consultations

Contact Shannon Phillips for 

more information: 

sphillips@vt.edu

Required Equipment

and Software:
Microphone and/or a Video Camera
A Computer (Mac or PC)
QuickTime Pro 7 Software
iTunes 4.9 or later

You can get as simple 
or as complicated as 
you want

mailto:sphillips@vt.edu
mailto:sphillips@vt.edu
mailto:sphillips@vt.edu
mailto:sphillips@vt.edu


Recording Your
Podcast

When you’re ready to record your 
podcast, open QuickTime Pro. Make sure 
your microphone is working and you have 
enough hard drive space. Usually about 
100 megabytes should be enough.

You can begin your recording before 
you’re actually ready because you can 
always edit out the beginning later. Like-
wise with the ending.

If you make a mistake in the middle, 
it’s a little bit harder to edit it out, but it’s 
still possible (see Chapter 5: Advanced 
Techniques for more information).

When QuickTime opens, go to File 
menu and select “New Audio Record-
ing.” You will see a window appear with a 
timeline and a record button. When you 
press the record button, it will turn into a 
stop button and QuickTime will begin to 
record you podcast. Pressing the stop 
button will stop the recording and allow 
you to save the file. Save the file in a con-
venient spot on your hard drive.

If you’d like to  make a video podcast 
and you have a video camera with a fire-
wire connection, plug the camera into the 
computer via the firewire port. Open 
QuickTime Pro and  select “New Movie 

Recording” from the File menu. Make 
sure the camera is turned on and work-
ing. QuickTime Pro will be able to detect 
your firewire video camera and when you 

select New Video Recording, you should 
see a QuickTime window that displays 
what your camera is seeing.

If you don’t  have a camera with a 
firewire port, as many older cameras do 
not, you can still create a video podcast. 
It will simply require one more step to 
“capture” the video onto the computer. 
See Chapter 5: Advanced Techniques to 
learn more about capturing video to a 
computer so that you can edit it.

Edit Your Podcast
QuickTime Pro has some basic edit-

ing features built  right into it. You can cut 
sections out if you’ve made a mistake or if 
you just want to shorten your content. To 
do this, drag the brackets below the time-
line on either side of the section of audio 
you wish to cut out. When you’re satis-
fied, go to the Edit menu and select “De-
lete.” This will delete whatever you have 
between the two brackets.

If you want to insert content from 
another file, open that other file in 
QuickTime. It will open in another win-
dow. Select the part of the audio you wish 
to copy into your podcast by moving the 
brackets around the section you wish to 
copy. Then copy that section by going to 
the Edit menu and selecting “Copy” from 
the drop down menu. Next, go back to 
your podcasting window and put the play 
head in the exact spot you wish to paste 
the new content into. Again, from the File 
menu, select “Paste” and it will insert the 
clip at the play head. It will insert the new 
audio to the right of the playhead and 
move everything else over. You may need 
to experiment with this a few times to get 
it exactly the way you want it. Remember 
there is always Edit->Undo if you make 
a mistake. Having said that, it’s always a 
good idea to have the original content 
backed up.
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Chapter 2: Creating a Podcast

Quick Start
1. New Recording

Go to File -> New Recording to 
open a new recording window.

2. Record
When you’re ready to start record-

ing, press the red record button. When 
you’re finished, hit the stop button.

3. Edit
Edit your podcast to take out parts 

that you don’t wish to be in the final 
podcast. Then insert any clips or sounds 
you wish to include.

4. Export
Go to File -> Export in the 

QuickTime menu to export your new 
recording into either the MP3 or AAC 
format.

5. Upload
Upload your podcast to iTunesU 

by logging in and selecting “Upload 
New Content.”



Encoding Your
Podcast for Computer

Your podcast should either be in 
MP3 or AAC format for audio  or 
MPEG4 or H.264 for video. Realistically, 
it can be in any audio or video format 
supported by a computer. Windows Me-
dia, AVI, WAVE, RA are all alternatives  
that  a computer can play. However with 
Windows Media, it is a proprietary for-
mat and can not be edited or re-encoded 
the file without special software that only 
Microsoft makes. Mostly all other audio 
formats (such as MP3, AAC, OGG) can 
be edited using free software downloaded 
from the internet which makes their use 
all that more popular. QuickTime (.mov) 
and MPEG are two highly recommended 
video formats since they can be edited 
easily with video editing software.

To encode your podcast in MP3 
format, open the file you just  recorded if 
it’s not already open and go to  File and 
Export in the QuickTime Pro menu. You 
will be presented with a place to save the 
export and a format to save the export in. 
Choose  the MP3 or AAC encoder next 
to Format and click „Save.“ QuickTime 
will convert the file into the specified 
format.

Encoding Your
Podcast for iPod

If you wish to have your podcast be 
able to  be played on an iPod you must 
encode it in a certain way.

If you’re simply doing an audio 
format, MP3 or AAC will work fine no 
matter the quality or bit rate (see side for 
explanation on bit rates).

With video, it is a little bit different 
and slightly more complicated. Since the 
iPod is a very small device, it can only 
support two video formats. The popular 
MPEG4 video  format, and the newest 
MPEG standard known as H.264 which 
is encapsulated in a M4V file extension. 
The hardest  part luckily, is understanding 
the terminology. Luckily Apple has built 
this feature to encode for iPod into 
QuickTime Pro.

To export a video to iPod, select 
“Export” from the QuickTime File 
menu. QuickTime will present a save 
dialog to save the iPod ready file to a 

location on your hard drive. Select 
“Movie to iPod (320x240)” as shown 
above. Choose a name for your new file 
and click “Save” to begin the export. 
Depending on the length of the video 
and the speed of your computer, it could 
take anywhere from a minute or less to up 
to 10 or 20 minutes.

The (320x240) represents the num-
ber of pixels for the width and height of 
your video respectively. This is the native 
resolution of the iPods that can play 
video. On a computer screen it can be 
enlarged (with some distortion much like 
a jpeg image being enlarged). On an iPod 
it can not, so keep that in mind while 
creating your podcasts.
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MP3 vs. AAC
While most port-

able music players 
support MP3, only 
Apple’s iPod supports AAC. The iPod also 
supports MP3 files as well. So if you want 
to have your podcast be played on all port-
able devices, choose MP3 as your format.

However, AAC has many features 
that  MP3 does not such as “chaptering” 
integrated web links and many other fea-
tures.

The quality between the two is rela-
tively the same, so decide if you want the 
extra features of AAC for your podcast. Of 
course all computers with iTunes can play 
AAC files. For more information see 
Chapter 5: Advanced Techniques.

RECOMMENDATIONS

AUDIO FORMATS:
MP3*
AAC (or M4A)*
OGG

VIDEO FORMATS:
MOV (QuickTime)
MPEG-4†
M4V (H.264)†

* iPod supported audio format
† iPod supported video format

WHAT ARE BIT RATES?
Audio is represented on the com-

puter as a sequence of  0s and 1s. These 
are known as bits. The bit rate is the 
number of  bits used to represent a 
quanta (or chunk) of  data. As you can 
imagine, the more data used to represent 
the same amount of  time of  audio, the 
better sounding the audio. However, it 
also makes the audio file larger. Bit rates 
come in powers of  2 (64, 128, 256) or 
combinations of  powers of  2 (96, 160,  
192). For voice, a bit rate of  32kb/s will 
sound great. For music or complex audio, 
92kb/s or higher is desirable.



Introduction to
iTunesU

iTunesU is the easiest and most ef-
fective way to bring podcasting to the 
classroom. iTunesU is a new initiative at 
Virginia Tech to make podcasting as easy 
as possible for faculty, staff and students 
at colleges around the country. You can 
put all of your podcasts for classes here so 
students can access them with ease. iTun-
esU will handle all of the technical and 
back end stuff that is usually required for 
podcasts. The service is free to all Vir-
ginia Tech faculty. It also provides a place 
for storage, something you would have to 
deal with otherwise. So upload all of your 
podcasts and you never have to  worry 
about bandwidth restrictions, storage 
space, or servers going down!

Create an Account
Create an account with iTunesU at 

Virginia Tech. Enter some basic informa-
tion to get started. It’s simple and it’s also 
free for faculty and staff at Virginia Tech. 
You can also password protect your pod-
cast so  only the right people can access 
your feed. Now you should be ready to 
create a class and post your podcasts in 
what are called feeds.

Creating a Feed For 
Your Podcast

Feeds are different outlets for con-
tent. Like with news feeds, you may have 
a sports feed, a local feed and a national 

feed where news from 
different areas come in. 
People can then subscribe 
to the feeds they’re inter-
ested in and get the con-
tent as it becomes avail-
able. You must create a 
new feed for people to 
subscribe to.

Different feeds can 
be different classes you 
teach or different organi-
zations  you’re involved 
in. It’s a good idea to 
create a feed for each 
different class you offer. 
You may only wish to 
have one feed for a par-
ticular class even if you 
teach several sections of 
that class.

Experiment with 
creating classes and feeds 
within iTunesU to be-
come comfortable with 
them.

Upload Your Podcast 
on iTunesU

iTunesU has unlimited amount of 
storage for your podcasts. Upload as 
much or as little as you want.

To upload your podcast, first choose 
the class/feed you wish to upload the 
podcast to. Click on the “Upload New 
Content” button and choose the podcast 
located on your local computer. Then 
click upload and iTunesU will take care 
of  everything for you.

Send the Link Out
You can easily send out the link to 

students from within iTunesU just like 
you would with a web browser. Right-
click on the “Subscribe Button” and a 
contextual menu will appear with one 

option: Copy Link. Then you can paste 
that  into your web browser, and your web 
browser will redirect iTunes to your aca-
demic podcast. Post the link on a web 
page or in an e-mail to students or 
friends. All they have to do is have iTunes 
installed and click the link to be brought 
to the podcast’s home page which is 
automatcially created for you.
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Chapter 3: Publish Your Podcast

iTunesU at a Glance
•Learning to go. Provide easy access to edu-
cational content, 24 hours a day, 7 days a 
week.
•Proven and Scalable. Based on the iTunes 
Music Store.
•Easy to learn, use, and administer. Sup-
ports secure web-based standards for authen-
tication and authorization.
•Part of an end-to-end solution. iTunes U is 
a fully integrated part of Apple's end-to-end 
solution for creating, managing, distributing, 
and accessing educational content.
•You are in control. Site administrators can 
require authorized users to sign-on securely. 
For course managers, iTunes U includes easy-
to-use online editing tools.
•One-click iPod support. It's the only con-
tent management and distribution system that 
offers one-click support for transferring con-
tent to iPod.
• Integrated podcasting support. Automati-
cally generate a podcast feed from within any 
course.
•Protects your online learning investments. 
iTunes U complements learning management 
systems, including Blackboard, WebCT, and 
Sakai. Students can access iTunes U content 
from within these systems with one click.



Searching For
Podcasts

You can search the iTunes Music 
Store for podcasts to subscribe to for free. 
All of the podcasts on the iTunes Music 
Store are currently free.

You can use iTunes to not only listen 
to your music, but also, search, preview 
and subscribe to  podcasts. It’s an all-in-
one music player. It even handles  putting 

new podcasts and 
your music on your 
iPod automatically. 
Open iTunes and 
select the “Music 
Store” icon on the 
left  hand side of the 

player. Then select  “Podcasts” from the 
left  side of the browser window. You can 
then use the search field to search for 
podcasts by keywords or you can select 
the categories to search by.

Previewing Podcasts
Preview a podcast to see if it is good 

enough to subscribe to. Double click on 
any of the files listed under the podcasts’ 
description to listen to a one minute pre-
view of that particular episode. If you’re 
still not quite sure, you can download the 
entire episode to listen to it in its entirety. 
Click “Get Episode” on the right of the 
episode item to begin to  download it. You 
can also read its description to get a bet-
ter idea of the content of that particular 
episode.

The file will download to your Pod-
casts library which can be accessed by 
clicking on Podcasts on the left  hand side 
of  iTunes.

Subscribing to
Podcasts

If you‘re satisfied 
with a podcast  and wish to 
subscribe to it, you can 
click the “Subscribe” but-
ton found under the pod-
casts‘ description.

iTunes will then 
download the latest epi-
sode and put it into your 

Podcasts library inside of iTunes. You can 
also get previous episodes of the podcast 
by going into your Podcast library and 
clicking “Get” next to each old episode 
you wish to  download. You may have to 
hit the disclosure triangle next to the 
podcasts’ name in order to  reveal the 
episodes under it.

Episodes which have not yet  been 
played have a blue dot next to  the epi-
sode. Once you begin to play that  epi-
sode, the dot disappears. If you want to 
remark the episode as unplayed, control-
click or right-click on the episode and 
select “Mark as Unplayed.” The blue dot 
will reappear.

THE COMPLETE GUIDE TO PODCASTING AT VIRGINIA TECH 	 MAY 2006

© COPYRIGHT 2006. ALL RIGHTS RESERVED. MICHAEL ZIRAY ENGLISH 3764: TECHNICAL WRITING 

Chapter 4: Subscribing to Podcasts



Enhanced Podcasts
Enhanced podcasts are an interac-

tive form of regular podcasts. You can 
place chapters in the podcast, you can 
place images or slides and have them 
change on cue, and place web links with 
those images or slides. They can be 
played on the iPod or through iTunes 
version 4.9 and later.

Chaptering
Chaptering works the same way that  

DVD chapters work. You can easily skip 
to sections of the podcast by selection 
which chapter you want to jump to. You 
can associate an image with a chapter as 
well to better distinguish between chap-
ters.

Chapter Images
Images associated with the chapters 

can be an icon to help distinguish be-
tween chapters or they can be full images 
or pictures. These images can be any-
thing from PowerPoint slides, photo-
graphs, or text as long as they are con-
verted to JPEG format.

If you’re doing text or PowerPoint 
with text, make sure the text is large 

enough to be legible. If you need a lot of 
text on a given slide, consider using web 
links.

Web Links
Web links are accessed in iTunes just 

like real web links are in your web 
browser. You can have one link per chap-
ter. If you need to have a lot of text, or 
link to a video file or some other file on 
the internet, web links are ideal for those 
situations. Listeners can click the links as 
they are listening to the podcast, and the 
link will load in their web browser.

If you have supplementary informa-
tion such as a web page, images, audio or 
other types of media, you can link to it 
and have the information appear.

To create an enhanced podcast, 
you’ll need either Apple’s GarageBand or  
Apple’s Chapter Tool, both are Mac only. 
Both of these programs are available in 
the New Media Center.

Advanced Recording
If you’d like to have more control 

over your recording and add background 
music or other sounds on top of your 
audio, you’ll need more advanced audio 
editing software (see Chapter 1: Getting 

Started for a complete list  of free audio 
editing software).

Advanced Publishing
If you wish to publish your podcast 

on a site other than iTunesU, you’ll have 
to manually create an RSS feed for your 
podcas t . The good fo lk s at 
FeedBurner.com have compiled a wealth 
of  information on how to get started.

Upload Your Podcast 
to the Internet

Now that you have your podcast 
recorded and exported as an MP3 or 
AAC file, you now need a place where 
everyone can access your data, namely 
the internet.

If your department has access to an 
account on www.hosting.vt.edu then you 
can upload your files there. Otherwise 
you can use www.filebox.vt.edu to upload 
your files to. Filebox unfortunately has a 
20  Megabyte limit. You can request more 
storage by sending an e-mail to 
filebox@vt.edu if  you need it.

Wherever you store you files, upload 
them there using your web browser or a 
WebDAV client. Instructions can be 
found on the respective websites on how 
to accomplish this.

It’s a good idea to create a folder 
specifically for the podcast files. This will 
keep everything as organized as possible. 
It’s also a good idea to name the files with 
the date included and the title of your 
podcast. For example, if your podcast is 
named “Technology Weekly” name your 
file “2006-04-21TechWeekly.mp3.” This 
will keep your files organized by date 
when listed alpha-numerically.
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Chapter 5: Advanced Techniques

Chaptering and chapter images

http://www.hosting.vt.edu
http://www.hosting.vt.edu
http://www.filebox.vt.edu
http://www.filebox.vt.edu
mailto:filebox@vt.edu
mailto:filebox@vt.edu

